silva.captcha 1.3

1.3 (2010/10/18)

  • Don't rely anymore on collective.captcha: the implementation is now done here. This fix compatibility with Zope 2.12. This implementation rely on default Silva secret service, and don't require anymore any installation task. It requires at least Silva 2.3.
  • Add a Captcha field and a Captcha widget for zeam.form.
  • This extension is now grokked.


Filename Release date Size
silva.captcha-1.3.tar.gz Oct 18, 2010 12:38:47 PM 0.6 MB


FMI contact Sylvain Viollon : info at