silva.pas.wsgi 1.2

1.2 (2012-05-10)

  • Explicit call repoze.who API to challenge and forget a credential.
  • Patch PAS, to resize forbidden in case of non suffisant authentication setting: if your are authenticated and yet are not authorized to access the published ressource, you will get a forbidden error instead of a require-authorization one. This is used to prevent an authentication loop when used with an SSO plugin.


Filename Release date Size
silva.pas.wsgi-1.2.tar.gz May 10, 2012 7:01:47 PM 9.8 k


FMI contact Sylvain Viollon : info at